Apache 进程占用 50% CPU 网页无法打开

此问题表现的现象为在 Windows 平台下,使用 Apache、Mysql 以及 PHP 的时候打不开本地的程序,即使是最基本的 HTML 页面也无法打开,所以怀疑网络问题,而且 CPU 占用 在 50% 左右,并且有两个 Apache 进程。

解决方法为:

1. 重置本地的 Winsock ,打开 CMD ,然后输入 netsh winsock reset 回车即可。 我就是用这种方法解决的。

2.网上邻居 – 本地连接 – 属性 – Internet 协议(TCP/IP) – 属性 – 高级 – wins 标签,然后取消掉 “启用LMhosts 查询” 前的勾,即可。

如果本地有开防火墙的话,那么下来,Windows 防火墙 – 高级 – 本地连接设置,在服务的标签里面勾选“安全 WEB 服务器(HTTPS)”,确定保存即可。

然后重启 Apache 服务即可。

一种方法有时候并不能解决问题,所以可以两种都试试,第二种我没有试过,所以不确定。但是第一种解决了我的问题。

评论

  1. 10年前
    2011-5-28 21:23:21

    这个,标题是不是写错了。是CPU,不是CUP。。。
    我Ubuntu下的开启网页服务器后,占用内存超多。。

  2. 一米 博主
    10年前
    2011-5-29 8:52:46

    @Laycher
    额,已经修正了。

  3. 10年前
    2011-5-30 22:59:59

    ubuntu下啥都不干CUP占用率98%,啥也干不了 😡

  4. 10年前
    2011-6-01 18:00:33

    ubuntu那么给力?98%??

  5. 一米 博主
    10年前
    2011-6-04 6:59:45

    @yywr
    哈哈,那你的是哪个进程啊,看下什么问题。太牛了。
    @流金漩涡
    太给力了。

  6. 10年前
    2011-6-15 21:42:15

    技术文章~伪技术飘过

  7. 一米 博主
    10年前
    2011-6-19 20:40:16

    @超人
    我也是伪技术。

  8. 10年前
    2011-7-05 14:19:28

    网管的必杀-重启

  9. 一米 博主
    10年前
    2011-7-06 20:40:47

    @vaman
    关键是重启也没用。

  10. 10年前
    2011-7-07 0:44:52

    @一米
    会那么吃资源么?
    是不是没配置好啊@@
    不过既然用apache了就用Linux呗

  11. 一米 博主
    10年前
    2011-7-07 22:10:44

    @vaman
    额,我原因已经说了啊。

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇