其实 <br> 的兼容性,几乎没有,但是由于 Chrome 的份额逐渐增多,所以,对于 <br> 在 Chrome 之下的表现,还是要引起重视。

其实即使在 Chrome 下 <br> 标签也没有什么可以说的兼容性问题。但是由于 Chrome 的一个规定,导致了 <br> 在其下表现出的兼容性问题。

原因:由于 Chrome 将最小字号设定为 13px(貌似现在 12px 也行),而 <br> 不知道为什么原因继承了这一属性。当然,可能表现为行高。所以 <br> 最终表现出了一个宽度为零,但是高度和字号一样的高度。导致 <br> 在 Chrome 浏览器中占用一个空行。

但是目前并没有找到用 CSS 控制 <br> 高度的方法,所以目前无解决办法。

如果你有什么办法解决,请不吝赐教!

之前一直使用 firefox+myentunnel 利用ssh做代理来翻墙(啥?不会?请自行Google搜索),不过鉴于Google chrome在速度上的优越性,后来就一直使用chrome作为主浏览器使用,但是每次需要翻墙都要切换浏览器,实在麻烦,所以,就开始琢磨在chrome上进行直接使用,与 firefox+myentunnel 是一样的,不需要privoxy软件,让墙内的网站走正常路线,让墙外网站走代理路线~

1.首先你得有个国外主机的ssh账号~(可以联系我,目前5美元或者35元人民币一年),或者免费空间提供的,请自行Google之。

2.Chrome 4以上版本。(firefox有个专人维护的autoproxy插件,能自动选择代理。于是有人开发了chrome上的switchy插件,支持4.0以上版本,请自行安装)

3.设置MyEntunnel.(购买ssh账号的时候卖家会教你设置的)

4.设置chrome上的switchy插件:

阅读更多...

淘宝UED团队终于不辜负众望,既发不了旺旺聊天Firefox插件之后,在新年来临还没有几天的时候发布了我们期待已久的Chrome旺旺扩展,安装这个扩展后,就可以像IE一样,用户直接点击淘宝卖家名字边上的“和我联系”图标即可直接呼叫出阿里旺旺,使用阿里旺旺软件进行聊天,而不是打开蹩脚又不能存储聊提记录的的web版旺旺了。对广大Chrome迷,又是旺旺使用者,或者淘宝卖家来说,又是一个十分好的新年礼物。

那么就来安装喽,目前旺旺聊天的Chrome扩展版本号为0.3,点击这里直接安装。当Chrome询问是否统一的时候,选择“继续”,然后在跳出对话框中选择“安装”就可以安装成功。点击“和我联系”试试吧!当然了,你必须使用安装版的阿里旺旺。否则会提示你是否安装。

谷歌浏览器是一款可让您更快速、轻松且安全地使用网络的浏览器,它的设计超级简洁,使用起来更加方便。采用强大的V8引擎解释Javascript,大幅提高了访问网站时浏览器处理的速度,间接提高了网站的访问速度。还有其他很多创新的功能,但是比较遗憾的是,目前为止,还没有提供使用者迫切需要的鼠标手势和插件功能,当然换肤也没有支持,还有本人认为最重要的“显示图片”的功能一直没有。但是试用的这个版本添加对扩展的支持和换肤的支持。当然也添加了Greasemonkey的支持。

目前试用的最新开发版,版本号为:2.0.181.0(build 16269).可以在这里下载,当然你也可以去官网下载,但是貌似被墙了,如果想去的话,请自骑草泥马。

本文并不提供深入使用,只是简单试用,目前Chromium只提供了两款可供测试的插件。请看水煮鱼,本人只试用了与Gmail有关的插件。下载解压然后找到Chromium,点击右键--属性,然后在 target 框之后添加  -enable-extensions,然后重启就可以使用插件了。下载Gmail插件之后,直接拖到Chromium界面就会提示你安装。安装好之后如图。

阅读更多...

         google的chrome出来之后,大家又要有一个浏览器的兼容性问题要解决了,比如目前用的这个博客皮肤在IE下一切正常,但是到了chrome下面,页脚footer就严重错位了,偏向右侧,但是总的解决吧,所以找了找,找到这种方法,写出来希望对大家有帮助。

比如我们要定义一个距离左边距的CSS,可以这样写页脚错位

阅读更多...